Mise au point Turbine-II_2017

08-2017 _ Ce test a pour objet de valider la lubrification des roulements…

J’ai fait le choix de mettre des joints entre les aubes du diffuseur (coin) et le shrood. Ce n’est pas l’idéal car ces joints, bien qu’efficaces, subissent la pression du serrage des vis de montage (phénomène de tassement). Cela pourrait amener l’impeller à frotter contre le shrood . Pour s’affranchir de ce problème, il faudra modifier cet accouplement et adopter un montage métal contre métal, sans joint. Il sera alors important de rendre étanches les passages du carburant, du gaz et du lubrifiant. Une solution consiste à chemiser les alésages concernés et à réaliser les raccordements de part et d’autre des tubes mis en place tout en permettant le démontage. Cette amélioration supprime de facto un autre point de fuite potentielle, cette fois-ci au cœur même du diffuseur. En effet, un labyrinthe de trous amène le lubrifiant jusqu’aux roulements à billes…

Les toutes premières mises en rotation ne dépassent pas les 45000 trmn. Le démontage de la turbine devrait me permettre d’apporter des éléments de réponse…

On remarque que la flamme en sortie (tuyère retirée) est relativement bleue. C’est un élément à surveiller et gage d’une bonne combustion. L’apparition de flammes jaunes montre un excès de carburant qui peut être annonciateur d’un frottement, d’un décrochage du compresseur voire d’un excès de carburant intentionnel. Trop de carburant provoque une élévation de température entraînant le vieillissement prématuré de la turbine. Il en va de même avec le lubrifiant qui se cokéfie et encrasse le roulement à billes de sortie (fonctionnement perturbé, serrage, incendie).

J’adopte, pour le moment, une gestion manuelle de la turbine. Cette approche est, me semble-t-il, un excellent moyen pour saisir les phénomènes et autres informations induits à chaque action menée durant les différentes phases d’essais. L’acquisition des données doit me servir à créer l’algorithme de gestion…

L’allumage est maintenant opérationnel.

Le thermocouple n’est pas encore installé

09-2017 _ Ce test a été interrompu à 63000tr/mn pour cause de frottement!…

Commentaire à chaud!

Ce n’est qu’après plusieurs tentatives que j’ai pu parvenir à ce résultat (63.000trmn) non sans problème. Les tests précédents se soldaient par un déchaussement du roulement à billes de sortie. Face à cette difficulté, il se pourrait que je sois confronté à des problèmes interdépendants…

Le premier problème est la chaleur sur le roulement de sortie et sur l’arbre. A cet endroit, les contraintes thermiques sont importantes et peuvent amener la bague extérieure du roulement au blocage, l’empêchant ainsi de coulisser librement. Dans un même temps l’arbre s’allonge et entraîne cette fois la bague intérieure du roulement. Ces deux phénomènes provoquent finalement le déchaussement.

Le deuxième est lié à la répartition des forces de poussée et tout particulièrement à celle prenant naissance sur l’arbre. Dirigée vers l’avant du réacteur, elle est de l’ordre de 10%.  La turbine n’est pas équipée de butée à billes et le roulement GRW D688 ne peut encaisser qu’une force axiale limitée. Malgré tout, il faudra bien que cette force soit contenue par le roulement à billes. C’est le rôle du ressort (je suis intéressé pour tout renseignement portant sur le sujet).

Le troisième est le pompage que je n’exclue pas totalement (je ne constate pas de retour d’air chaud vers le compresseur)…

Quant au quatrième, il concerne la pompe qui semble perturbée. Son antiparasitage deviendrait-il nécessaire…

Passage à la réalisation!

C’est toujours l’éternel dilemme entre créer suffisamment de jeu pour permettre au roulement à billes de coulisser et dans un même temps préserver le guidage de l’arbre.

Toujours est-il qu’une fois le roulement déchaussé, le guidage de l’arbre n’est plus assuré. La roue turbine frotte et le moteur peine alors à prendre des tours. Ce phénomène est nettement visible (vidéo) avec l’apparition de flammes jaunes montrant un afflux de carburant. En réalité, c’est la vitesse de rotation qui n’est plus adaptée au volume de carburant pénétrant dans la chambre (le pompage devrait avoir les mêmes effets…).

Je me suis donc résigné dans un premier temps à modifier le moyeu en lui intégrant un logement (pour le roulement) refroidi par l’air du compresseur (repose sur le principe du thermosiphon). D’autre part, j’ai très légèrement augmenté le jeu permettant au roulement de coulisser librement. Quant au joint torique silicone, il permet dans une certaine mesure de rattraper les jeux voire d’amortir un éventuel balourd. L’étanchéité est assurée et le carburant de lubrification ne peut que passer au travers du roulement à billes.

Place maintenant aux tests…

Pompage, frottement ou parasitage de la pompe!

Commentaire à chaud!

Pas sûr que les modifications apportées au moyeu aient totalement éliminé le problème lié à la chaleur (à surveiller). L’extraction de l’arbre se fait pourtant sans difficulté, je ne constate pas de détérioration et le joint n’est pas blessé. (Cette opération se faisant à froid, il est difficile de se prononcer plus…). Le test a fait aussi apparaître des baisses de pression du carburant. Je pense qu’il pourrait s’agir d’interférences provoquées par la radio commande ou de parasites issus du démarreur. Il faut que le démarreur débraye dès que la turbine est autonome. Sinon, il est possible qu’il génère une tension parasite… Le pompage! Un décrochage du compresseur n’est pas exclu…

10-2017 _ Le parasitage de l’alimentation électrique provient bien du démarreur et il semblerait qu’il y ait deux causes à cela. La première est un problème de parcage de la « cloche » d’embrayage. Cette fonction est assurée par un segment de rainure circulaire qui prolonge le pas de vis hélicoïdal. Le couple de démarrage a pour effet de dégager la cloche du mode repos et de venir la faire plaquer contre le cône de démarrage de la turbine. La deuxième cause est liée à la première car le défaut de parcage expose la cloche au souffle d’aspiration de la turbine (le volant d’inertie agissant comme une voile). Incité à venir plaquer contre le cône de démarrage, le démarreur peut alors se retrouver à tout moment en prise directe avec la turbine et générer une tension. Un parcage efficace devrait régler ce dysfonctionnement. Je pense, pour y parvenir, qu’il faut agir sur le diamètre du volant inertiel en l’augmentant sans pour autant modifier sa masse. Il faut veiller au débrayage… Autres solutions, le frein électrique voire un ressort de rappel!

La vidéo montre plusieurs mises au repos de l’embrayage réussies. Ce point acquis, il est maintenant important que l’embrayage soit progressif, ou tout au moins, relativement doux. J’ai donc réduit au maximum l’espace entre l’embrayage et le cône (à la limite du frottement). La turbine est ainsi sollicitée à faible régime (4500trmn par volt). J’ai dû également modifier la courbe du cône pour limiter la portée de frottement et éviter une trop forte adhérence. Il faut veiller à ce que le débrayage puisse se faire. Embrayer à faible régime permet aussi de ne pas souffler la flamme au démarrage…

En fait, les choses ne sont pas passées comme prévu… Bien qu’efficace, le ressort (fil 3/10) modifie le temps de réaction de l’embrayage mais également son retour au parking. J’ai donc entrepris de revenir à la case départ en conservant uniquement le volant d’inertie (diamètre 25mm). Les premiers tests semblent maintenant concluants…

11-2017 _ Le pompage! Après avoir résolu les différents problèmes évoqués ci-dessus, je me suis penché sur les causes d’un éventuel pompage. J’ai donc d’abord entrepris de faire un test en limitant très légèrement la quantité d’air absorbée. Échec ! La turbine n’est pas allée au-delà de 30000trmn et a continué de pomper. J’ai ensuite agrandi certains trous sur les parois intérieure et extérieure de la chambre. L’amélioration cette fois-ci est très nette même si la vidéo ne le montre pas vraiment (toutefois un très léger pompage persiste). La turbine s’est stabilisée à 50000trmn sans pouvoir dépasser ce seuil…